Error "Herramienta no compatible con el firmware"


Inicio Foros Reporte de fallos con la traduccion Error "Herramienta no compatible con el firmware"

  • Este debate tiene 7 respuestas, 5 mensajes y ha sido actualizado por última vez el hace 4 años por Iceman.
Viendo 8 entradas - de la 1 a la 8 (de un total de 8)
  • Autor
    Entradas
  • #1043
    julioj79
    Participante

    Tengo la traducción española del 4 de marzo (versión 1.2.10), y quería actualizar a la 1.2.11, pasando antes el restaurador de la 1.2.10, pero me da el error de «Herramienta no compatible con el firmware» «Actualiza el firmware de tu reloj a la 1.2.10». He comprobado que en mi reloj en ajustes me aparece que la versión que tengo es la 1.2.10
    ¿Cómo puedo restaurarlo?
    Gracias

    #1051
    seoposicion
    Superadministrador

    Tienes que pasarme captura de pantalla de lo que te aparece en el mensaje:

    Herramienta NO compatible con el firmware TU_VERSION_DEL_RELOJ

    ACTUALIZA EL FIRMWARE DE TU RELOJ A LA 1.20.11

    Necesito saber que te sale A TÍ donde aparece TU_VERSION_DEL_RELOJ

    #1065
    julioj79
    Participante

    Disculpa, ya lo resolví. El problema es que lo estaba probando en un PC sin permisos de administrador, ya que por la tarde probé en el mío y no tuve ningún problema.

    #1099
    lobito678
    Participante

    A mi me sale esto.

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.
    #1106
    seoposicion
    Superadministrador

    A mi me sale esto.

    No lo ejecutes como administrador pero si desde una cuenta que tenga derechos de administrador en windows

    #1123
    Hunter
    Participante

    Buenas:

    Soy nuevo por aquí, me llego el reloj hace unos días y he estado trasteando un poco con el. Una vez he podido acceder al traductor, me da un error similar. Adjunto pantallazo.

    ¿Cómo puedo resolverlo? Gracias de por adelantado.

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.
    #1205
    Iceman
    Participante

    Hola necesito un poco de ayuda, acabo de recibir el relog (versión china) y lo primero que he hecho ha sido actualizar el mismo a la versión 1.2.11C, pero me da el error de Herramiento no compatible con el firmware (actualizar a la version 1.2.11C)

    Tengo acceso al relog desde el PC
    He descargado he instalado el programa del traductor. Mismo error.
    He descargado he instalado los drivers globales de adb, ejecuto el programa traductor y mismo error.
    Mi ordenador es practicamente nuevo (ultima generación).
    No ejecuto como administrador pero si desde una cuenta con permisos de administrador.
    He reiniciado tanto ordenador como relog.

    En fin, no se que más puedo hacer, os agradeceria una ayudita

    #1206
    Iceman
    Participante

    Bueno pues tras leer todo el foro de htcmania gracias al usuario mikell1988 que ha dado con la solución (o por lo menos a mi me ha funcionado) pego la solucion:

    «Pues yo lo solucioné haciendo lo siguiente. Click derecho encima de equipo, propiedades, configuración avanzada del sistema, abajo pinchas en variables del entorno y en la ventana de abajo (la de variables del sistema buscas) buscas path, pinchas en ella y le das a editar, en la ventana que se te abra le das a nuevo y y añades la ruta C:\adb
    Después no me acuerdo si reinicié o no pero haciendo eso se me solucionó. Espero que se entienda lo suficiente y que te sirva a tí también. Un saludo»

    Y ahora toca trastear un poco, jejeje.

Viendo 8 entradas - de la 1 a la 8 (de un total de 8)
  • Debes estar registrado para responder a este debate.